#708 ✓duplicate
Nick Lytton

Version 2 Full wont get My eBay items

Reported by Nick Lytton | February 20th, 2009 @ 12:58 PM | in 2.1 Release

Tried version 2 full on my Vistas machine. Loaded fairly quickly but wont add any new eBay items. Have had to return beta 11 which immediatly added new items when asked to.

Not apparently loading auctions on my XP machine, sat for half hour.

Regards,

Nick

Comments and changes to this ticket

  • fstrdr

    fstrdr February 20th, 2009 @ 04:15 PM

    Same thing is happening to me and I'm running on Mac OS X 10.5 Leopard. I'll probably switch back to Beta 11. It says that updating has ended, even though it hasn't really added any of the items.

  • nkevans

    nkevans February 21st, 2009 @ 01:45 AM

    Using version 2. Mac OSX 10.4.11. Bidwatcher can't sign in to eBay and doesn't get my items. Previous Beta version works ok...

  • Morgan Schweers

    Morgan Schweers February 21st, 2009 @ 02:51 AM

    • State changed from “new” to “open”

    Greetings,

    Instead of going back, try this:

    http://forum.jbidwatcher.com/for...

    I could really use feedback on this pre-release for 2.0.1.

    -- Morgan Schweers, CyberFOX!

  • nkevans

    nkevans February 21st, 2009 @ 07:09 AM

    Have tried the pre-release for 2.0.1 which is working fine. Thank you!!

  • Nick Lytton

    Nick Lytton February 21st, 2009 @ 10:49 AM

    Wow, what a difference 2.01 has made, this is much faster than previous versions, loads on both my vista and xp machines and quickly adds ne auctions to it. Version 2 on my xp machine was left on overnight and it never loaded up with the processor running at 97% on Javaw.

    The only problem I can see is on both machines next to the green login light on the right, my user id and the date and time are crossed out even after refreshing my session. However hovering over this shows the login session was succesful.

    Regards,

    Nick

  • e4effect

    e4effect February 21st, 2009 @ 08:55 PM

    2.01 seems to have resolved the "hidden" items problem and also allows the synchronisation of myEbay items. One (quite separate) issue is that in Mac OS X when you set the doubleclick setting to "Aake a comment on the auction", double clicking produces no result. All the other options seem to work fine. This problem has been persistent for the last few releases. Adding comments is, of course, available through the contextual menu or from the Auction menu.

  • Morgan Schweers

    Morgan Schweers May 16th, 2009 @ 03:58 AM

    • Tag changed from synchronize items, 2.0, myebay to synchronize items, 2.0, @moved, myebay
    • Milestone changed from 2.0 Full Release to 2.1 Release

    [milestone:ID#38598 tagged:"@moved" bulk edit command]

  • Morgan Schweers

    Morgan Schweers May 17th, 2009 @ 01:39 AM

    • Tag changed from synchronize items, 2.0, @moved, myebay to synchronize items, 20, @moved, duplicate, myebay
    • State changed from “open” to “duplicate”

    Greetings,

    I'm tracking general My eBay issues in ticket #668, please follow that ticket for My eBay issues.

    Marking this as a duplicate of #668.

    -- Morgan Schweers, CyberFOX!

    {triage}

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins

People watching this ticket

Pages