#689 ✓resolved
DevAuto

2.0 fails to load under Mac OS X

Reported by DevAuto | February 16th, 2009 @ 07:11 AM | in 2.1 Release

JBidwatcher 2.0beta11-736 currently works under Mac OS X (version 10.5.5 build 9F33), however the 2.0 release will not load at all. The splash screen appears with the message "Loading Auctions" and everything looks like it should load, but goes no further.

This is an awesome program, hopefully it is just a minor glitch.

Comments and changes to this ticket

  • Morgan Schweers

    Morgan Schweers May 16th, 2009 @ 03:50 AM

    • Tag changed from 2.0, fails, load, macosx, version to 2.0, @moved, fails, load, macosx, version
    • Milestone changed from 2.0 Full Release to 2.1 Release

    [milestone:ID#38598 tagged:"@moved" bulk edit command]

  • Morgan Schweers

    Morgan Schweers October 4th, 2009 @ 02:33 AM

    • State changed from “new” to “resolved”
    • Tag changed from 2.0, @moved, fails, load, macosx, version to 2.1pre4, 20, @moved, fails, load, macosx, version

    Greetings,

    I believe this has been fixed in 2.1pre4 so give that a try, and reopen this ticket if the problem is still present.

    -- Morgan Schweers, CyberFOX!

    (triaging)

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins

People watching this ticket

Pages