#611 ✓resolved
Fayol

Bidding and sniping to ebay.de with 2.0beta12 successful!

Reported by Fayol | January 18th, 2009 @ 11:14 AM | in 2.1 Release

Bidding fail to ebay.de. Error page show the login screen of ebay.co.uk. Same behaviour when snipping. Running 2.0beta11 on Mac OS X

Comments and changes to this ticket

  • Morgan Schweers

    Morgan Schweers January 21st, 2009 @ 12:47 AM

    • Tag set to investigate
    • State changed from “new” to “open”

    Greetings,

    What happens if you go to the File | Configure, eBay tab, and click 'Test login'...? Is that successful?

    -- Morgan Schweers, CyberFOX!

  • Fayol

    Fayol January 21st, 2009 @ 01:16 PM

    Its successfull. After clicking "Test Login" a popup appear say login was successful.

  • ralf

    ralf January 22nd, 2009 @ 01:56 AM

    Apparently this happens only when bidding on items available only in Germany. Items available to the european union are biddable.

    Test Login is successful.

  • Therese Telepski

    Therese Telepski January 22nd, 2009 @ 07:29 PM

    Ouch, is ebay such restrictive in the meantime that items available only in country A are not even shown on eBay of country B -- or give an error message similar to the Non-Paypal auctions on eBay US?

    It would be helpful if you've got some auction numbers; if of interested I could then either verify or disconfirm them on a Windows system.

    Sincerely,

    Therese

  • ralf

    ralf January 22nd, 2009 @ 11:16 PM

    Okay, funny thing is: Manually going to offer.ebay.co.uk and bidding works through the browser. One number to test: 170293585783

    By the way, I am using Jbidwatcher 2.0beta11 on Linux

    Ralf

  • Morgan Schweers

    Morgan Schweers January 23rd, 2009 @ 02:56 AM

    (from [740]) Wide-ranging refactorings to improve bidding consistency, especially on ebay.co.uk. Should support 'buy' operations again as well for non-US users.

    Should help address [#611] and several other tickets.

  • ralf

    ralf January 23rd, 2009 @ 03:11 AM

    Hi Morgan,

    great work. Any way for me to test the new code?

    Ralf

  • Morgan Schweers

    Morgan Schweers January 23rd, 2009 @ 03:20 AM

    • Tag changed from investigate to accepted

    Greetings,

    I've made some changes to attempt to address this problem.

    Please check out the staging version of JBidwatcher and let me know if it works better for you.

    The current version up on the staging server should be 2.0beta12-741.

    -- Morgan Schweers, CyberFOX!

  • ralf

    ralf January 23rd, 2009 @ 03:46 AM

    Hi Morgan,

    great work. It bids like a charm.

    Thanks a lot. I will test the sniping in the next couple of days.

    Ralf

  • Fayol

    Fayol January 25th, 2009 @ 08:04 AM

    Hi Morgan,

    thanks a lot. Know bidding and sniping works fine.

    Greetings Fayol

  • maraseque

    maraseque February 4th, 2009 @ 02:48 PM

    • Tag changed from accepted to 2.0beta12, failed, fails, failure, macosx, snipe
    • Title changed from “Bidding and sniping failed to ebay.de with 2.0beta11” to “Bidding and sniping failed to ebay.de with 2.0beta12,too...”

    Hi!

    Thanks for your nice Programm! It seems that the new Version is still not working for Germany though. I tried the new 2.0beta12 Version on Mac OS X, but it still failed to snipe (see attachment for details).

    Best regards

    Christian

  • Morgan Schweers

    Morgan Schweers February 12th, 2009 @ 07:31 PM

    Greetings,

    Turn off 'Registered Adult' in the eBay tab of the Configuration Manager in JBidwatcher.

    Outside of that, the log cuts off just after the part that I probably actually need... If you can attach the actual log file to this ticket (using the 'Attach a file' block below), that would be best.

    -- Morgan Schweers, CyberFOX!

    (Triaging old tickets.)

  • maraseque
  • Haddock

    Haddock February 13th, 2009 @ 07:12 AM

    Hello!

    When you look at the attached picture you will see, that the time in your programm is different from the time at ebay Germany. Maybe that's the reason why snipes fail.

    Thanks for the great programm.

    -Haddock

  • maraseque

    maraseque February 13th, 2009 @ 12:11 PM

    My times are in sync (see pic) - but it still doesn't snipe...

    Hope there will be a solution.

    Thanks a lot

    Chrizz

  • maraseque

    maraseque February 13th, 2009 @ 02:49 PM

    • Title changed from “Bidding and sniping failed to ebay.de with 2.0beta12,too...” to “Bidding and sniping to ebay.de with 2.0beta12 successful!”

    Oooops - I tried again and suddenly it worked! Thanks a lot for the miracle!

    Chris

    P.S.: Anyone interested in a nice Clock-Radio? (Now I got two...)

  • Morgan Schweers

    Morgan Schweers May 16th, 2009 @ 03:58 AM

    • Tag changed from 2.0beta12, failed, fails, failure, macosx, snipe to 2.0beta12, @moved, failed, fails, failure, macosx, snipe
    • Milestone changed from 2.0 Full Release to 2.1 Release

    [milestone:ID#38598 tagged:"@moved" bulk edit command]

  • Morgan Schweers

    Morgan Schweers October 12th, 2009 @ 02:06 AM

    • State changed from “open” to “resolved”
    • Tag changed from 2.0beta12, @moved, failed, fails, failure, macosx, snipe to 20beta12, @fixed, @moved, failed, fails, failure, macosx, snipe

    Greetings,

    This is believed to be fixed. Either in some earlier release, the current (2.1pre4), or a soon-to-be released version. If the problem still occurs with 2.1pre4 (or a the latest, if a newer version has been released), please re-open.

    -- Morgan Schweers, CyberFOX!

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins

Attachments

Referenced by

Pages