#1941 new
leemidi

ENDtime4snipes-backdated2mnths

Reported by leemidi | October 25th, 2015 @ 05:39 AM | in 2.1 Release

HEY MORGAN - Lately, this past week none of my snipes have fired & I finally figured out why.
ALL of my snipe listings end at 17AUG (sun) @ 02:12:55 EST 292278994 (don't know about the last number).
So when the auction gets down to the wire Jbid issues a entry that says the auction is over & no action
was taken... Crazy huh? I'm attaching a screenshot so you can see the InfoPanel with a particular item.
Let me know if you want anything else.
thanks!
Lee

Comments and changes to this ticket

  • Morgan Schweers

    Morgan Schweers October 25th, 2015 @ 10:19 AM

    [state: open]

    Greetings,

    Yeah, eBay made some changes to how they show end dates, which confused JBidwatcher.  That big number at the end of the date is actually the 'year', somewhere around the heat death of the universe. :-/

    I've got a fix (it's going to be a beta/pre-release), I'm just trying to make it releasable now.

    --  Morgan

  • leemidi

    leemidi October 26th, 2015 @ 06:38 AM

    MORGAN - Whatever you're doing seems to be working. I've sent you several error logs showing the quirky activity but everything looks normal as of 9:30am Mon with the exception of the YELLOW log-in button - but that doesn't seem to cause any problem... FWIW ;-)
    GOOD WORK!
    Let me know if I can give you any additional info.
    THANKS!
    lee

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins

People watching this ticket

Attachments

Pages