#1856 open
Jim Norwood

2.5.6 green login after install, then yellow on subsequent JB opens.

Reported by Jim Norwood | May 28th, 2014 @ 12:09 PM | in 2.1 Release

Dell precision 360 2.6ghz 3.5gb XPsp3, firefox 29.0.1 , frequent cCleaner, Avast free.

Changed ebay password a few days ago and updated password in JB.
Still got yellow.
Then yesterday installed 2.5.6 and got green.
Next day (today) opened JB but got yellow.
Reinstalled 2.5.6 and got green.
Closed and reopened JB and got yellow.
See the pattern?

Thanks for all the years of JB !!

FYI

Comments and changes to this ticket

  • Morgan Schweers

    Morgan Schweers May 28th, 2014 @ 05:32 PM

    • State changed from “new” to “open”

    Greetings,
    Is it possible you are accidentally running an older version when you close
    and re-open JBidwatcher? I.e. you're installing it, and launching from the
    installer, but when you run it normally you run it some other way that runs
    the older version?

    -- Morgan

    [state:open]

  • DIDI

    DIDI May 28th, 2014 @ 06:23 PM

    Where do I find 2.5.6 ???

  • Morgan Schweers

    Morgan Schweers May 28th, 2014 @ 06:41 PM

    Greetings,
    It should have installed under your Program Files. Pull up the Start menu,
    go to programs, and...I don't have a Windows box in front of me,
    unfortunately.

    You should also be able to launch JBidwatcher however you normally do, and
    then go to Help | About and it should give you a version number.

    Just to be clear, you did run the installer, not the standalone executable,
    right?

    -- Morgan

  • DIDI

    DIDI June 16th, 2014 @ 06:00 AM

    Mac here. Just checked update and it says I have the current newest version 2.5.5pre3

    I still have a yellow ebay button. :(

  • Jim Norwood

    Jim Norwood June 16th, 2014 @ 07:35 AM

    Morgan,

    Your May 28th reply fixed my problem. I was opening the previous version from a quick launch icon. Replaced that and JB has been fine since. Thanks!

    You could close the ticket on my issue, but I see DIDI has a related issue that's on this same ticket.

    thanks again.

  • DIDI

    DIDI June 17th, 2014 @ 02:55 AM

    I am now fine as well. Went to JBW Web page and found 2.5.6 and I am green again. :)

  • DIDI

    DIDI August 10th, 2014 @ 05:14 PM

    It stayed green for while and now it has been yellow for weeks. Unusable :(

  • DIDI

    DIDI August 11th, 2014 @ 03:33 PM

    Green again Yay !!!

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins

People watching this ticket

Pages